šŸšØ NEW: CVE-2022-27643 šŸšØ This vulnerability allows network-adjacent attackers to execute arbitrary code on affected installations of NETGEAR R6700v3 1.0.4.120_10.0.91 routers. Authentication is not required to explo... (click for more) Severity: HIGH nvd.nist.gov/vuln/detail/CVā€¦
Source by Threat Intel Center